Getting an error "Sending invites with custom message or subject is not available on your current plan"

Incident Report for signNow

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 16:06 EDT

Investigating

Users are unable to send documents due to an error that prevents the process from completing.
Posted Jul 10, 2025 - 02:00 EDT
This incident affected: Web.